4

Closed

Verify Windows XP compatibility

description

Verify that Tweetinvi is compatible with Windows XP.
Closed Feb 14, 2016 at 1:34 AM by linvi

comments

RaTT wrote Oct 21, 2014 at 1:43 PM

.Net framework 4.5 is not compatible with Windows xp. Is it really needed fo tweetinvi?

linvi wrote Oct 29, 2014 at 1:46 PM

Hi there,

Tweetinvi Libraries target the .NET Framework 4.0.

Linvi

JDL666 wrote Mar 8, 2015 at 12:57 PM

I just came across Tweetinvi today.

Very interesting, but since there are large significant numbers of people still using XP, it's really important to support it - the app that I am working on is VS2013, .Net 4.0, Windows XP-compatiable because I don't want to lock out the XP users and to avoidiing forcing to buy a new version of windows just to be able to my app.

The "Portable Code" libraries appear to be anything but that.

A generic VS2013, .Net 4.0, XP visual studio solution with all of the .NET 4.5-specific async/await code conditionally compiled out would be most useful and much appreciated!

wrote Mar 8, 2015 at 1:01 PM

wrote Mar 29, 2015 at 12:22 PM

wrote Feb 14, 2016 at 1:34 AM