Enquiry

Dec 27, 2014 at 11:42 AM
I have been using TweetInvi version 0.8.3.2 for quite some time successfully and have written a wrapper that allows me additional control over sending direct messages to my twitter followers via data in a SQL Server database.

However, from around Nov 2014 the application has stopped working and now throws the following exception in Token.cs:

"The request was aborted: Could not create SSL/TLS secure channel"

This is triggered in the dictionary object by an original call on: GetRateLimit(token); (program.cs)

I've noticed that your latest version of TweetInvi now stands at 0.9.3.4, however I will have to re-engineer my wrapper completely in order for it to work correctly with the latest version.

Can you advise me on how I can easily modify version 0.8.3.2 in order to get around the exception error being generated.

Or is there a later version (as close as possible to 0.8.3.2) that I can upgrade to in order to avoid this error.

Thanks and looking forward to your reply.